Launcher Lab v1.05

Launcher Lab v1.05
Requirements: 4.0+
Overview: With Launcher Lab, everyone can become a Launcher Inventor.